Epicor@ FP&A - Users experienced temporary access issues

Incident Report for Epicor FP&A

Postmortem

Unplanned Security Patching with Service Interruption

Epicor FP&A production infrastructure experienced an unexpected interruption due to automatic security patch installation during business hours, which violated the default policies. The system was recently accidentally misconfigured to automatically install updates without manual approval, causing an unplanned service restart.

Recovery was delayed due to intensive security scanning during restoration operations. A critical service became stuck in an intermediate state, requiring manual intervention to restore operations.

We've corrected the misconfiguration in our update policies and are optimizing security scanning exclusions to improve future restoration performance.

All components have been restored to operational state without any data loss.

Posted Oct 15, 2025 - 22:22 UTC

Resolved

This incident has been resolved.
Posted Oct 15, 2025 - 20:45 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 15, 2025 - 19:43 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 15, 2025 - 17:37 UTC
This incident affected: Epicor FP&A - North America Region (epicor.performancecanvas.com) (Epicor Connect, Web Portal, Web Portal API).