Epicor@ FP&A - Users reported temporary access issues

Incident Report for Epicor FP&A

Resolved

This incident has been resolved.
Posted Apr 23, 2025 - 16:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 23, 2025 - 16:37 UTC

Investigating

We are currently investigating this issue.
Posted Apr 23, 2025 - 16:37 UTC
This incident affected: Epicor FP&A - North America Region (epicor.performancecanvas.com) (Epicor Connect, Web Portal, Web Portal API, On-Premise Data Sync Agents, Legacy Excel Add-On Reporting Service).